jQuery 1.3 和 Validation 验证插件1.5.1

作者:佚名     字体:[增加 减小]    类型:转载
jQuery 1.3已经新鲜出炉了,你可以通过jQuery 的官方博客查看相关细节。jQuery三岁了!

如果你打算更新,请确保你同时更新验证插件Validation Plugin 到1.5.1 版本,它同时兼容1.2.6和1.3的版本。主要的更新包括:
1. 使用validHandler 参数来替换之前必须绑定无用的form事件,具体的demo可以访问marketo (http://jquery.bassistance.de/validate/demo/marketo/)
2. 添加Tiny MCE ,示例demo(http://jquery.bassistance.de/validate/demo/tinymce)
3. 添加乌克兰本地化
4. 修复带有平衡值的长度验证

通常,你可以通过以下方式获得支持:
1. 将你的问题提交到jQuery discussion list

2. 将你发现的bug以及新的特性提交到 jQuery bug tracker

享受jQuery带来的乐趣吧!